1. Home
  2. Knowledge Base
  3. Installation
  4. Windows 7 TLS 1.2 Support required patch

Windows 7 TLS 1.2 Support required patch

If you would like to support the most secure protocol running BlackFog and Windows 7 TLS it is important that your operating system is updated to support TLS 1.2, currently the most secure protocol. This is important for secure communication to the BlackFog servers.

This patch from Microsoft will apply the necessary registry keys to take advantage of this protocol on Windows 7, Windows Server 2012 and Windows Server 2008 R2 SP1 installations. This is quite important if your business wants to ensure compliance with PCI (Payment Card Industry) standards and is a mandatory requirement.

Was this article helpful?

Related Articles

Title